Gigabyte RX 460 2Gb

Seller Note “No display output on start up.”

Gigabyte RX 460 2Gb

Summary

  • Nice, clean condition, nice neat little card!
  • Resistances seem OK (2.4 Vcore, 36.6Ω Vmem – seems a little low)
  • Completely dead, no fan spin, no voltages anywhere obvious.. blown fuse
  • Can see a fuse, I will investigate deeper into power rails.
  • There is a boardview / schematic for this card, which is very helpful.

Pre Checks / Multimeter Only

Test / ChecksResultNotes
1. Visual Inspection Eye / Magnifying GlassOKVery clean, nice board to look at.
2. Visual Inspection Microscope
3. Check for shorts on 12v PCI, 12v PCI-E, 3.3v12v Short!There is a blown fuse on the 12v rail. There is a short behind it.
4a. Resistance VCore (~0.5)
4b. Resistance VMem (~60Ω)55Ω
4c. Resistance 3.3v Rail (~960Ω+) 3.2KΩ
4d. Resistance 5v Rail (~5KΩ)3.7KΩ
4e. Resistance 1v Display Rail (~20Ω+)35Ω
4f. Resistance VDCI 38.1Ω
4g. Resistance 12v BUS (14.7kΩ )

Other Resistance Checks

Measuring continuity to ground at the other end of the fuse (not the end near the PCI input) results in continuity, so there is probably a short somewhere that caused the fuse to blow.

Measuring from the isolated end (separated from 12v PCI power input) of the fuse:

  • To ground of 2Ω
  • To Vmem inductor is 55Ω -> Vmem VRM healthy.
  • To a Vcore inductor is 0Ω -> implies one or more Vcore MOSFETs are shorted.
RX 460 Blown Fuse – 12v Short

VRM Analysis

First, let’s check the gate resistance of each high-side MOSFET

High Side MosfetGate Resistance
Q514 (phase 4)8.00kΩ
Q509 (phase 3)2.8Ω !!
Q505 (phase 1)7.97kΩ
Q502 (phase 2)8.01kΩ

The gate resistance of Q509 (phase 3) is clearly abnormal.

As a second opinion, let’s also check the ESR of each phase

PhaseESR
1~1.20Ω
2~1.20Ω
3~1.09Ω
4~1.20Ω

Phase 3 has a lower ESR, implying this is the phase that is shorted.

Think the shorted high-side MOSFET is on phase 3 (Q509). Need to remove & test if the short is resolved.

I removed the MOSFET from phase 3 and the resistance on the 12v rail is now normal (no short).

RX 460 Removed Faulty MOSFET

With that, I want to check if I can now run the card, albeit in a compromised state. Unfortunately, my order of fuses hasn’t arrived yet, so I need to bridge the blown fuse for now with a small piece of wire:

RX 460 Temporarily Bridge Blown Fuse

Excellent! The card now powers up and can access windows. However, the remaining VRM phases seem to be working very hard and the low-side MOSFET on phase 3 is very hot! In GPU-Z VRM efficiency is very unstable and jumps around 39%. Next, I need to order a replacement high-side MOSFET and possibly a driver just in case.

High-side MOSFET Q509 is AON6414AL https://pdf1.alldatasheet.com/datasheet-pdf/view/486741/AOSMD/AON6414AL.html

Driver U506 is NCP81161 https://www.digikey.co.uk/htmldatasheets/production/1129670/0/0/1/ncp81161.html

Another short, removal and replacement

Phase 2 is now short. This happened after powering the card on. I now have spare AON6414AL chips, so time to try replacing the phases (assuming drivers test healthy after removal of phase 2). OK, so not so easy! I replaced both MOSFETs and the original MOSFET blew again! I have to suspect the driver could be an issue despite the gate resistances measuring OK.

Update 01/07/2022

OK, so measuring we have:

  • MOSFETS Q514, Q505, Q504 all have healthy gate resistances of ~8K Ohms
  • MOSFET Q509 (blown) has a bad gate resistance of about 3 Ohms – needs replacing again
  • Drivers U508, U505, U506 all have good high gate resistances of ~8K Ohms
  • Driver U504 has a bad one of about 3 Ohms – if this doesn’t recover after Q509 is replaced, then it needs replacing. I am concerned this driver is the cause of the repeated failure of Q509.

OK, so I got a driver from a donor card (I have some new ones ordered). After doing the above replacements, the good news is that a) nothing seemed to blow and b) there is a picture. However, checking the phases with an oscilloscope revealed all looked good except one, which is neither of the phases that I have worked on (one with Q505 as a high-side). I don’t want to stress the card any further until I can find out what’s going on. I would imagine the driver is faulty on that phase despite having a normal gate measurement. I will try to measure the high-side driver outputs…

OK, so it’s U504 that I just replaced (not totally surprised, as it looked a bit wonky). Will take it off and try to clean it somehow, did have my doubts it was seated properly.

Argh! After a fair bit of effort, I finally get the driver straight and all gate measurements look good. However, on power on the fuse is blown and Q509 looks short again! Also, Q505 looks to have a solder ball. I am not sure if driver U504 was in good shape, as it came from a shorted board.

I think the only thing I can think of is waiting for the new drivers to come and changing all or most of the MOSFETS! I think, strangely, Q509 seems to get nailed if Q505 is compromised? Can’t believe I had 3 nice phases and a picture earlier, so close!

Thinking about this, it would be good to check the PWM is OK. Perhaps the thing to do is remove Q509 and clear the short. To be honest, the lower 3 phase high-sides don’t look great. Then if I can run the card (on the BIOS screen), then I can hopefully check the PWM function with Q509 removed.

Extra Info