Gigabyte RX 460 2Gb

Seller Note “No display output on start up.”

Summary

  • Nice, clean condition, nice neat little card!
  • Resistances seem OK (2.4 Vcore, 36.6Ω Vmem – seems a little low)
  • Hmm.. completely dead, no fan spin, no voltages anywhere obvious.. possible blown fuse?
  • Can see a fuse, will invetigate deeper into power rails. Can also try it with bench power supply.

Pre Checks / Multimeter Only

Test / ChecksResultNotes
1. Visual Inspection Eye / Magnifying GlassOKVery clean, nice board to look at.
2. Visual Inspection Microscope
3. Check for shorts on 12v PCI, 12v PCI-E, 3.3vOKThere is a blown fuse on the 12v rail. There is a short behind it.
4a. Resistance VCore (~0.5)
4b. Resistance VMem (~60Ω)36.6Ω
4c. Resistance 3.3v Rail (~960Ω+) Ω
4d. Resistance 5v Rail (~5KΩ)K Ω
4e. Resistance 1v PEX Rail (~123Ω+)Ω
4f. Resistance 12v BUS (14.7kΩ )

Other Resistance Checks

Measuring continuity to ground at the other end of the fuse (not the end near the PCI input) results in continuity, so there is probably a short somehwere that caused the fuse to blow.

Measuring from the isolated end (separated from 12v PCI power input) of the fuse:

  • To ground if 2Ω
  • To Vmem inductor is 36.6Ω -> Vmem VRM healthy.
  • To a Vcore inductor is 0Ω -> implies one or more Vcore MOSFETs are shorted.

Power On / Test Rig Checks

Tests / ChecksResultNotes
1. Observations (e.g. PCB heat noticed,
blank screen, power light on monitor,
bios screen, o/s loaded, artefacts, )
No power at all, fuse blown.
2. Voltage VCore (~0.88v)
3. Voltage VMem (~1.4v)
4. Voltage PEX Rail (~1v)
5. Voltage 3.3 BUS
6. Voltage 12 Ext
6. Voltage 5v Rail
7. Voltage 8.8v Rail